Discussie: SSL certificaat
Los bericht bekijken
Oud 20 mei 2017, 15:59   #2
Renoir
Forumbaas
 
Renoir's schermafbeelding
 
Geregistreerd: 28 maart 2010
Berichten: 1.654
Standaard

Citaat:
Oorspronkelijk geplaatst door Renoir Bekijk bericht
Beste forumleden,

Aangezien de wetgeving nu dicteert dat websites waarop persoonlijke gegevens opgeslagen worden voorzien moeten zijn van een zogeheten SSL-certificaat, hebben we het zelfkennisforum van Waarheidvinding nu van een dergelijk certificaat voorzien.

De "persoonlijke gegevens" welke opgeslagen worden door het forum zijn natuurlijk je gebruikersnaam en het wachtwoord, maar ook de informatie die je zelf in je profiel hebt gezet.

Het zelfkennisforum van Waarheidvinding stelt geen eisen aan een gebruikersprofiel, maar het kan zijn dat je die informatie hebt ingevuld. Deze gegevens zijn nu dus beveiligd middels encryptie en het certificaat!

Het is een wettelijke verplichting aangaande de persoonsbescherming maar je kunt hier sowieso al vrij anoniem deelnemen en dat moedigen wij vooral ook aan.

Een nadelige consequentie kan zijn dat bepaalde scripts niet meer werken en dat er bij het oproepen van pagina's foutmeldingen voorkomen. Eventuele foutmeldingen worden bij gelegenheid verholpen.

Mocht je naar aanleiding hiervan vragen of opmerkingen hebben dan horen we dat graag!

Met vriendelijke groet,
Het team van het zelfkennisforum.
Er zijn te veel problemen met de https beveiliging, die we niet kunnen oplossen, onder andere de verkleining van foto's, dus het forum gaat weer terug naar http. Om die reden verzoeken wij u uw persoonlijke informatie zelf te bewaken en persoonlijke foto's uit het fotoalbum te verwijderen.

Het was hier toch altijd al aanbevolen de eigen privacy te bewaken, aan persoonsverheerlijking doen we in het kader van gedegen zelfonderzoek toch al niet.

Verder ondersteunt de provider per 2 oktober 2017 niet langer kosteloos de voor dit forum benodigde PHP versie 5.3. Een proefopstelling van de PHP versie 5.6 en 7 gaf evenals het certificaat fouten in de scripts. We maken nu gebruik van de laatste versie in het 3.8 bereik van vBulletin n.l. 3.8.9. Er is een 3.8.11 versie van vBulletin verschenen en bezien moet nog worden of dit zonder complicaties geïnstalleerd kan worden, maar mogelijk kan dit wél weer het PHP probleem oplossen.
__________________
Ordnung muss sein
Renoir is offline   Met citaat reageren